帮主,求帮忙

今天本来准备研究写点东西的,但是我用LiteIDE import( "github.com/gorilla/mux" ) 只要是这种远程的加载包都会报错 "github.com/gorilla/context": cannot find package

共 3 个回复


jimmykuu

首先,你安装这些包了么?

# 0

519904666

多谢,我以为这样的不需要安装呢 我把包下载到本地 直接 import mux 就行了 另外 go 原生的 servermux 怎么用的,就是不调用你这个 mux.NewRouter()

# 1

jimmykuu

看看http.HandleFunc

# 2